Skip to main content

Grow is working flawlessly but I am facing the typical disconnection issue. Will it cause a problem while applying for Journey?

Answered

Comments

3 comments

  • Official comment
    Ben Rodriguez

    Hey there!

    Based on this information, Grow is installed properly and working on your site. Some optimization settings in specific plugins, like LiteSpeed Cache, can impact Grow but it sounds like your current set up is totally fine.

    If Grow is connected and installed, the Journey application data should be collected as intended. It is tied to the site ID in Grow.

    If you'd like access to your Grow Publisher Portal settings in WP Admin, you can add the email address you use for WP Admin as a user in Grow Publisher Portal. Once you've done that, logging into Grow from the WP Admin plugin settings should recognize your email address has access. This should not impact your Journey application.

  • AB

    Adding my WP Admin email to my Grow Publisher Portal can definitely be done but I got one question. 

    What if I change my WP Admin email to the one that I am using for my Grow Publisher Portal?

    Will that be a problem? 

    Also, coming to email addresses, I got one more question.

    When I add a new site to Grow, would you recommend using this very Grow Publisher Portal or create a separate publisher portal for each site?

    0
  • Ben Rodriguez

    As long as the email addresses between Grow Publisher Portal and WP Admin match, the connectivity issue in the Grow plugin should be resolved.

    We recommend using the same Grow Publisher Portal account for all your sites. You can click the Add New Site button in the siderail to set Grow up for additional sites. This way, all your sites' Grow settings are easily accessible under a single account.

    0

Please sign in to leave a comment.