Skip to main content

Grow elements showing within archive box

Answered

Comments

3 comments

  • Official comment
    Ben Rodriguez

    If your post content selectors also impact those archive grids, the best course of action would be to disable Grow on your archive pages. Readers are not likely to share or bookmark these pages since they're looking for a post.

    You can find the disable Grow code in Grow Publisher Portal under Grow Settings > Advanced.

    Disable Grow on a Post

  • vivien de greef

    Hi Ben Rodriguez , thanks for your response. I have alot of pages on my site with the archive grid - are you suggesting that I would need to manually insert the disable grow code in every one of these archive pages? Is there a blanket code that i can use so that it disables it on all archive grids, rather than inserting the code on each individual page?

    0
  • Ben Rodriguez

    It's possible you might be able to add the disable Grow code to your archive page template to accomplish this, but that is the only available code to disable Grow on a page/post. It is intended for use on single pages and posts.

    You might also see if adjustments can be made to the content selectors on your archive pages, so that the post content selector is not available. This would tell Grow not to place in-content features, like Spotlight Subscribe or the Inline Recommended Content widget, on these pages.

    0

Please sign in to leave a comment.