Skip to main content

Grow not connecting with site

Comments

3 comments

  • Ben Rodriguez

    Hey there!

    It looks like WP Rocket is optimizing your Grow scripts and this could be preventing Grow from operating properly.

    You should remove Grow from WP Rocket's optimization settings.

    You can view a full list of Grow's Conflicts and Compatibilities here.

    0
  • Marjorie Dawson

    I have checked my own version of WP Rocket and carefully added ‘grow’ to exclude it from the plugin as per your link.

    I do not have the top option 'Minify Javascript files' enabled. I have never used this.  Is it essential for Grow to function? 

    I have added ‘grow’ to the Load Javascript Deferred option and the Delay Javascript Execution option.

    I have cleared what I believe are all the caches I have but I am still unable to link. This is frustrating as the Grow app would so be helpful in a couple of my categories.

    Is there anything else I can check?

     

    0
  • Ben Rodriguez

    Marjorie Dawson You should not need to enable the “Minify Javascript files” setting.

    You might try uninstalling and reinstalling the Grow plugin, then going through it to connect to Grow Publisher Portal.

    If that does not work, manually installing Grow's scripts may be the best option for your site. 

    0

Please sign in to leave a comment.